Jump to content


Photo

Reports generating incorrect number of logins for multiple lab id'


  • This topic is locked This topic is locked
7 replies to this topic

#1 CNM

CNM

    Advanced Member

  • Members
  • PipPipPip
  • 30 posts

Posted 10 May 2012 - 03:13 PM

We are having problems with results of reports when selecting the lab id filter vs not selecting any lab id filter. The goal has been to print all the logins for student attendance and the problem is seen when in Reports/Visits/Student Attendance.  If the lab ID checkbox is checked but no lab id is actually selected from the list of multiple lab id's in the pop-up box, and a date range is entered, and the report is run then the number of records returned seems to be in the correct range according to our administrative coordinator. In contrast, if the lab id checkbox is again checked and the DEFAULT lab id is chosen from the pop-up, and all other parameters being equal, a significantly smaller amout of records are returned. In an attempt to prove that the correct number of records were being returned when no lab id was selected I picked three students that appeared on the report and checked thru our DB in SQL Server and verified the number of logins and that report with the greater number of logins was correct for those three students.
In addition, when the lab id checkbox is checked and the filter is set and the multiple lab id pop-up box appears, if a lab id is chosen other than DEFAULT, an incorrect number of students is returned, this being verfied again by the three students that were selected. So it appears anytime a lab id is selected an incorrect number of logins is generated which manifests itself by excluding actual students. In the meantime, I have instructed the administrative coordinator to leave the lab id checkbox unchecked and run the report as usual and use the Excel output to filter the different lab id's as a workaround.
What are we doing wrong?

#2 Mon

Mon

    Administrator

  • Admin
  • PipPipPip
  • 2,612 posts
  • Gender:Male
  • Location:Orlando, FL

Posted 12 May 2012 - 10:44 AM

Hi,

What is your full version number?
Mon Nasser
AccuTrack Manager
mon@accutrack.org
(888)249-7227
http://www.accutrack.org

#3 C.Y. Lee

C.Y. Lee

    Member

  • Members
  • PipPip
  • 28 posts
  • Gender:Male

Posted 15 May 2012 - 10:33 AM

Could you tell us what is your full version number please? Could you contact our support at Phone: 321-214-0012, Email: support@accutrack.org.

Thanks.

C.Y.


#4 CNM

CNM

    Advanced Member

  • Members
  • PipPipPip
  • 30 posts

Posted 22 May 2012 - 03:50 PM

We have version 10.5.17

#5 cbasoz

cbasoz

    <AccuTrack Support>

  • Moderators
  • PipPipPip
  • 689 posts

Posted 23 May 2012 - 05:29 AM

I didn't understand neither what you decribed nor the verification. Could you please provide some detailed screen shots and send them to support. We may need an online session and/or data for further investigation if need be.
Cetin Basoz
Engineerica Senior Developer

#6 CNM

CNM

    Advanced Member

  • Members
  • PipPipPip
  • 30 posts

Posted 04 June 2012 - 05:06 PM

I will get back with screenshots as soon as I put out a few fires here. Thanks.

#7 Mon

Mon

    Administrator

  • Admin
  • PipPipPip
  • 2,612 posts
  • Gender:Male
  • Location:Orlando, FL

Posted 15 July 2012 - 05:47 AM

Please let post the screen shots ASAP so we can investigate this issue further. If it is easier, please call our support department and ask to show the issue via an online assistance session.
Mon Nasser
AccuTrack Manager
mon@accutrack.org
(888)249-7227
http://www.accutrack.org

#8 Mon

Mon

    Administrator

  • Admin
  • PipPipPip
  • 2,612 posts
  • Gender:Male
  • Location:Orlando, FL

Posted 10 October 2012 - 11:32 AM

It's been about 5 months and we have not received any screenshots, so we assume this topic was resolved. If you still have issues, feel free to contact us again.
Mon Nasser
AccuTrack Manager
mon@accutrack.org
(888)249-7227
http://www.accutrack.org




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users